Welcome to Close Combat Series
  Login or Register Home  ·  Downloads  ·  Forums  ·  Combat Camera  ·  Help  

  Survey
Do incapacitations count as a soldier's kills?

Yes
No



Results
Polls

Votes 353
Comments: 0

  Shout Box!!

Only registered users can shout. Please login or create an account.

  Main Menu
Articles & News  
    Help
    Player`s News
    Site News
    Multiplayer
    Terrain Challenge
    Boot Camp
Community  
    Forums
    Downloads
    Combat Camera
    MOOXE @ Youtube
    Statistics
Members  
    Private Messages
    Your Account
    Logout

  Donations
Anonymous - $25.00
08/15/2022

Anonymous - $25.00
08/15/2022

Anonymous - $25.00
12/18/2021

Anonymous - $100.00
11/08/2021

Anonymous - $15.00
04/09/2021

Anonymous - $100.00
04/05/2021

Anonymous - $20.00
02/20/2021

Anonymous - $10.00
12/29/2020

Anonymous - $1.00
11/06/2020

ZAPPI4 - $20.00
10/10/2020

Find our site useful? Make a small donation to show your support.



Search for at
Close Combat Series Advanced Search


 Author
Message
 
mogrem




PostPosted: Thu Oct 13, 2005 11:35 am Post subject: Unplayable? Need help! Reply with quote

Hello

I was so looking forward to play this mod, but now I can not get it to work. No matter how many times I try to install.

What I mean, it is installed and all, and when I choose the battle to be played the map and all units load, but then.. It feels like I am trying to play this game on a computer from the early eighties. It takes 15seconds to choose move fast, and another 15 seconds to choose where the unit is going to move, and the game just jumps forward about 15secs a time. Nothing smoth about it at all Smile

So I am just wondering, anyone else had this problem or is it just me? I use a radeon 9800XT graphic card as it seems that it is the graphic that buggs my game, and yes I have all the newest maps and things Smile

Thanks in advance Smile
Back to top
View user's profile Send private message
 
MarcinT




PostPosted: Thu Oct 13, 2005 11:49 am Post subject: Reply with quote

On my PII400 + 128ram + riva tnt2 32mb everything is smooth ---- maybe problem is win XP - i've got 98

I only have low framerate, whem smoke ammunition is fired - just like always Smile
Back to top
View user's profile Send private message
 
Dima

Rep: 87.3
votes: 16


PostPosted: Thu Oct 13, 2005 2:35 pm Post subject: Reply with quote

@mogrem:

click on yer CC5.exe with rite click
then properties
then compatibility
and choose compatibility with Widows 98/ME.
Back to top
View user's profile Send private message
 
mogrem




PostPosted: Thu Oct 13, 2005 10:03 pm Post subject: Reply with quote

Dima wrote:
@mogrem:

click on yer CC5.exe with rite click
then properties
then compatibility
and choose compatibility with Widows 98/ME.


Thank you, it works like really smooth now! Smile
Back to top
View user's profile Send private message
 
 
Post new topicReply to topic printer-friendly view Close Combat Series Forum Index -> CC5 Stalingrad


 
   
 


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Forums ©





In August of 2004, Zappi, Homba, Bambam887, RedScorpion and MOOXE all pitched
in to create this Close Combat site. I would to thank all the people who have visited and
found this site to thier liking. I hope you had time to check out some of the great Close Combat
mods and our forums. I'd also like to thank all the members of our volunteer staff that have
helped over the years, and all our users that contributed to this site!