Welcome to Close Combat Series
  Login or Register Home  ·  Downloads  ·  Forums  ·  Combat Camera  ·  Help  

  Survey
Do incapacitations count as a soldier's kills?

Yes
No



Results
Polls

Votes 451
Comments: 0

  Shout Box!!

Only registered users can shout. Please login or create an account.

  Main Menu
Articles & News  
    Help
    Player`s News
    Site News
    Multiplayer
    Terrain Challenge
    Boot Camp
Community  
    Forums
    Downloads
    Combat Camera
    MOOXE @ Youtube
    Statistics
Members  
    Private Messages
    Your Account
    Logout

  Donations
Anonymous - $25.00
08/15/2022

Anonymous - $25.00
08/15/2022

Anonymous - $25.00
12/18/2021

Anonymous - $100.00
11/08/2021

Anonymous - $15.00
04/09/2021

Anonymous - $100.00
04/05/2021

Anonymous - $20.00
02/20/2021

Anonymous - $10.00
12/29/2020

Anonymous - $1.00
11/06/2020

ZAPPI4 - $20.00
10/10/2020

Find our site useful? Make a small donation to show your support.



Search for at
Close Combat Series Advanced Search


 Author
Message
 
ActionJacksonDX

Rep: 15.5
votes: 1


PostPosted: Mon Aug 31, 2009 9:48 pm Post subject: cant use qclone? Reply with quote

i cant seem to use qclone. i keep having the same problem, which i also had on the pc i used before i got this one, which is pretty weird i think. seems like the problem must be me.
when i open an adb, it will just do nothing. for a split second i get a window telling me that qclone unpacks the file or something like that, and then im back to square one, with just the empty qclone window. any ideas how to fix that?
Back to top
View user's profile Send private message
 
papa_whisky

Rep: 42.2
votes: 4


PostPosted: Tue Sep 01, 2009 12:35 am Post subject: Re: cant use qclone? Reply with quote

You will need to download and install java virtual machine. It will then work
Back to top
View user's profile Send private message
 
Digs

Rep: 56.7
votes: 5


PostPosted: Tue Sep 01, 2009 3:36 am Post subject: Re: cant use qclone? Reply with quote

You can find JVM in the downloads section here...

http://www.closecombatseries.net/CCS/modules.php?name=Downloads&cid=216
Back to top
View user's profile Send private message
 
ActionJacksonDX

Rep: 15.5
votes: 1


PostPosted: Tue Sep 01, 2009 10:53 am Post subject: Re: cant use qclone? Reply with quote

when i try to install msjvm, i get this lovely error message:
do i remember this correctly, it has to be microsoft jvm, and not sun jvm?

EDIT: ver3805 works for me. thx for the help!
Back to top
View user's profile Send private message
 
Digs

Rep: 56.7
votes: 5


PostPosted: Tue Sep 29, 2009 9:01 am Post subject: Re: cant use qclone? Reply with quote

Install v3805 then v3810, it's an update.
Back to top
View user's profile Send private message
 
 
Post new topicReply to topic printer-friendly view Close Combat Series Forum Index -> Modding Workshop


 
   
 


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Forums ©





In August of 2004, Zappi, Homba, Bambam887, RedScorpion and MOOXE all pitched
in to create this Close Combat site. I would to thank all the people who have visited and
found this site to thier liking. I hope you had time to check out some of the great Close Combat
mods and our forums. I'd also like to thank all the members of our volunteer staff that have
helped over the years, and all our users that contributed to this site!