Welcome to Close Combat Series
  Login or Register Home  ·  Downloads  ·  Forums  ·  Combat Camera  ·  Help  

  Survey
Do incapacitations count as a soldier's kills?

Yes
No



Results
Polls

Votes 220
Comments: 0

  Shout Box!!

Only registered users can shout. Please login or create an account.

  Main Menu
Articles & News  
    Help
    Player`s News
    Site News
    Multiplayer
    Terrain Challenge
    Boot Camp
Community  
    Forums
    Downloads
    Combat Camera
    MOOXE @ Youtube
    Statistics
Members  
    Private Messages
    Your Account
    Logout

  Donations
Anonymous - $25.00
12/18/2021

Anonymous - $100.00
11/08/2021

Anonymous - $15.00
04/09/2021

Anonymous - $100.00
04/05/2021

Anonymous - $20.00
02/20/2021

Anonymous - $10.00
12/29/2020

Anonymous - $1.00
11/06/2020

ZAPPI4 - $20.00
10/10/2020

ZAPPI4 - $20.00
10/10/2020

__Creeper__ - $10.00
07/08/2020

Find our site useful? Make a small donation to show your support.



Search for at
Close Combat Series Advanced Search


 Author
Message
 
squatter

Rep: 15.2


PostPosted: Tue Jun 09, 2020 4:25 pm Post subject: H2H crashes on GOG - can anyone help? Reply with quote

Hello all!

I'm an old CC player who was tempted to re-purchase some of the games on GOG to play with an old friend.

We tried a few operations on CCV playing against each other in the same room through internet connection. We didn't have to fiddle with any ports or anything like that to get connection - was quite easy.

It was amazing to play again - unbelievable the CC series is still the best game ever made in its class!

But we suffered from the same old bugbear that we always used to back in the day - basically, somewhere around 50% of our battles would crash mid battle. I can't remember the frequency of these crashes back in the day, but we've always experienced this to a greater or lesser extent, no matter the PCs we've been using. But on GOG the crashes were just too much to continue playing any operation, as you'd have to restart around 50% of battles and replay them. We tried changing the connection options (fast v reliable) but didn't seem to make any difference.

Is this something that everyone experiences? Or is there something that can be done to ensure reliability? I would be hugely grateful if anyone was able to help out!!

Is there some kind of fix for this
Back to top
View user's profile Send private message
 
 
Post new topicReply to topic printer-friendly view Close Combat Series Forum Index -> The Mess -> Tech Support


 
   
 


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Forums ©





In August of 2004, Zappi, Homba, Bambam887, RedScorpion and MOOXE all pitched
in to create this Close Combat site. I would to thank all the people who have visited and
found this site to thier liking. I hope you had time to check out some of the great Close Combat
mods and our forums. I'd also like to thank all the members of our volunteer staff that have
helped over the years, and all our users that contributed to this site!