Welcome to Close Combat Series
  Login or Register Home  ·  Downloads  ·  Forums  ·  Combat Camera  ·  Help  

  Survey
TRIVIA: Are soldiers credited for killing surrendered troops?

Yes
No
Unsure



Results
Polls

Votes 2897
Comments: 2

  Shout Box!!

Only registered users can shout. Please login or create an account.

  Main Menu
Articles & News  
    Help
    Player`s News
    Site News
    Multiplayer
    Terrain Challenge
    Boot Camp
Community  
    Forums
    Downloads
    Combat Camera
    MOOXE @ Youtube
    Statistics
Members  
    Private Messages
    Your Account
    Logout

  Donations
__Creeper__ - $10.00
07/08/2020

Bazookajoe - $25.00
06/02/2020

Pete - $25.00
04/11/2020

Anonymous - $10.00
03/08/2020

m2carbine - $20.00
02/14/2020

Dima - $25.00
01/26/2020

mikwarleo - $20.00
01/25/2019

0202243 - $10.00
12/04/2018

tycoon1969 - $10.00
07/31/2018

Anonymous - $10.00
06/24/2018

Find our site useful? Make a small donation to show your support.



Search for at
Close Combat Series Advanced Search


Goto page 1, 2  Next
 Author
Message
 
stiener

Rep: 33.7
votes: 3


PostPosted: Thu Dec 07, 2006 8:33 pm Post subject: is SDK Ver 1.1 downloadable yet? Reply with quote

does anyone know? i dont see it as of Dec 7th 12:33 PM
thanks


WHEN THE PIN IS PULLED "MR GRENADE"IS NOT OUR FRIEND !
Back to top
View user's profile Send private message
 
pzjager

Rep: 1.3


PostPosted: Fri Dec 08, 2006 7:16 am Post subject: Re: is SDK Ver 1.1 downloadable yet? Reply with quote

stiener wrote:
does anyone know? i dont see it as of Dec 7th 12:33 PM
thanks


Mooxe promised me to add it on the site this week-end.

Cheers
PJ
Back to top
View user's profile Send private message
 
pzjager

Rep: 1.3


PostPosted: Sun Dec 10, 2006 6:47 pm Post subject: Reply with quote

Hi,

V1.1 is available for download.
Mooxe will do an official announcement within 2 or 3 days.
However, v1.1 submods are still not available and will be soon.

Please tell me all if you like this update or not. In any case, make a backup of the V1.0 version if you have a doubt!

Anyway, the two versions are 100% compatible. You can switch from one to the other with your saved campaigns or ops without problem.

Cheers
PJ
Back to top
View user's profile Send private message
 
squadleader_id

Rep: 53.1
votes: 7


PostPosted: Sun Dec 10, 2006 11:33 pm Post subject: Reply with quote

What are the changes in ver 1.1?
My guess is the historical uniforms fix, BTD fixes, minor fixes like ITNames fix etc. Does it include the 'faster tanks' option?
Back to top
View user's profile Send private message Visit poster's website
 
Tejszd

Rep: 117.5
votes: 18


PostPosted: Mon Dec 11, 2006 2:55 am Post subject: Reply with quote

From the end of the Readme.txt within the v1.1 Plugin:

Version 1.1 major modifications:

- Renamed some italian unit names which were not correct (GETeams.adb).Thanks to Salhexe.

- Changed the colour of the uniforms of a lot of soldiers. Romanians now wear a brown/kaki uniform which is more historically correct. Russians now wear a kaki uniform. German AFV
soldiers are now in black (GETeams.adb and AIsTeams.adb).Thanks to Wallach79 and Squadleader.

- Leveraged the amount of ammo of the K98K/ZF-41 from 90 to 60 (Soldiers.adb).

- Fixed the wrong unit icon of the 47mm Breda AT Gun (GETeams.adb).

- Modified some parameters so that the tanks now go faster on the battlefield (Elements.adb and Vehicles.adb).

- Russian arty observers can now fire in the H2H and German Vetmod as indirect fire (AIsTeams.adb).

- Modified the Romanian names list adding names which are the most common in Romania and eliminated the ones which were uncommon (JANames.txt). Thanks to Wallach79.

- Modified the Vertiachy VL's in order to force the Russians to attack from the
north-east of the map and the Germans to defend from the south (Vertiac.btd).

- Modified the Kletskaïa VL's in order to force the Russians to attack from the north of the map and the Romanians to defend from the south (Kletsk.btd).

- Increased the cover and the protection of the units being into buildings (Elements.adb).

- Modified the Gussinka VL's in order to force the Russians to attack from the north of the map and the Romanians to defend from the south (Gussinka.btd).

- Modified the Serafimovitch VL's in order to force the Russians to attack from the northern edge of the Don and the Romanians to defend from the south (Seraf.btd).

- Modified the Tschaussovski VL's in order to force the Russians to defend from the northern edge of the Aksaï and the Germans to attack from the south (Tschauss.btd).

- Modified the Aksaï VL's in order to force the Russians to defend from the northern edge of the Aksaï and the Germans to attack from the south (Aksaï.btd).

- Modified the Abganerovo VL's in order to force the Russians to defend from the north and the Germans to attack from the south (Agbaren.btd).

- Increased the size of the smoke effect for all small (<=80mm) mortars (Weapons.adb).

- Modified the Grand Campaign slightly in order to force the russian AI to invade the
southern part of the stratmap after the Kessel is formed.

- Modified the "The North Flank" campaign which now ends on November 24th. The 22th Panzer Division is now available as a reinforcement.

- Fixed the italian namelist which caused occasional CTD's (ITNames.txt).

Panzerjäger
Back to top
View user's profile Send private message
 
squadleader_id

Rep: 53.1
votes: 7


PostPosted: Mon Dec 11, 2006 3:51 am Post subject: Reply with quote

Thanks for the info, Tejszd!
I haven't downloaded the ver 1.1 plugin...will do later today at work Wink .
Back to top
View user's profile Send private message Visit poster's website
 
stiener

Rep: 33.7
votes: 3


PostPosted: Mon Dec 11, 2006 3:57 am Post subject: Reply with quote

i got a question...when you use the vetmod do you have to have the ver. 1.1 pluged in too?

Confused


WHEN THE PIN IS PULLED "MR GRENADE"IS NOT OUR FRIEND !
Back to top
View user's profile Send private message
 
pzjager

Rep: 1.3


PostPosted: Mon Dec 11, 2006 8:25 am Post subject: Reply with quote

stiener wrote:
i got a question...when you use the vetmod do you have to have the ver. 1.1 pluged in too?

Confused


Yes, but unfortunately there is some delay for having the v1.1 submods available for downloading. I hope they will be available within some days.

Cheers
PJ
Back to top
View user's profile Send private message
 
ANZAC_Lord4war

Rep: 3.5


PostPosted: Tue Dec 12, 2006 10:03 pm Post subject: mmm Reply with quote

Hey Pzjager does the V1.1 pln look the same as V1.0 in the config manager?


Forget words,actions will show your true ambitions!The Battlefield,In many cases, the terrain of a battlefield can be the best resource a commander has. A clump of trees, an abandoned house, or a drainage ditch can all be powerful tools in the right hands
Back to top
View user's profile Send private message MSN Messenger
 
ronson

Rep: 36.7
votes: 5


PostPosted: Wed Dec 13, 2006 12:35 am Post subject: Reply with quote

Yes I just noticed that too L4W, both come up with the title 1.0, only way to tell them apart is to go to the readme file, then you will be able to find out which is the real 1.1. Is there anyway to retitle once its in Config Man?

Cheers
Ronson


GR member Ronson1  ac 4247033
Back to top
View user's profile Send private message
 
ANZAC_Lord4war

Rep: 3.5


PostPosted: Wed Dec 13, 2006 1:33 am Post subject: mmm Reply with quote

k thanks.
yer u can access the install.txt
from inside system/packages/SDK
on the very top row move to where it says v1.0 make 0 a 1
and save
make sure u dont put any spaces anywhere.


Forget words,actions will show your true ambitions!The Battlefield,In many cases, the terrain of a battlefield can be the best resource a commander has. A clump of trees, an abandoned house, or a drainage ditch can all be powerful tools in the right hands
Back to top
View user's profile Send private message MSN Messenger
 
pzjager

Rep: 1.3


PostPosted: Wed Dec 13, 2006 6:33 am Post subject: Re: mmm Reply with quote

ANZAC_Lord4war wrote:
Hey Pzjager does the V1.1 pln look the same as V1.0 in the config manager?


Yes
Back to top
View user's profile Send private message
 
pzjager

Rep: 1.3


PostPosted: Wed Dec 13, 2006 6:41 am Post subject: Reply with quote

ronson wrote:
Yes I just noticed that too L4W, both come up with the title 1.0, only way to tell them apart is to go to the readme file, then you will be able to find out which is the real 1.1. Is there anyway to retitle once its in Config Man?

Cheers
Ronson


I am sorry for that: I did forget to rename the Readme!
To answer to your question, I believe it is possible to retitle the txt. Readme file once it is in the Configmag.
What you can do as well if it is really a concern is to open the .pln file (just rename it as .zip, open it, modify the readme, then re-zip it and finally rename it as .pln.

Never forget that a pln is nothing else than a zip file!

Cheers
Hope you like the "new" gameplay. All your comments are welcome

PJ
Back to top
View user's profile Send private message
 
mooxe

Rep: 169.6
votes: 23


PostPosted: Thu Dec 14, 2006 4:25 am Post subject: Reply with quote

Plugin updated to reflect proper version, 1.1.
Back to top
View user's profile Send private message Visit poster's website GameRanger Account
 
ronson

Rep: 36.7
votes: 5


PostPosted: Thu Dec 14, 2006 3:08 pm Post subject: Reply with quote

Don't unzip this plug-in straight into your Config.Man



It appears to have an exe for Gamespy as well as the SDK 1.1 plug-in.

I'm sure that this shouldn't be inside you config.man.


Cheers
Ronson


GR member Ronson1  ac 4247033
Back to top
View user's profile Send private message
 
dj

Rep: 118
votes: 7


PostPosted: Mon Dec 18, 2006 6:23 pm Post subject: Reply with quote

Yes what happened to the regular .pln file? I am also only getting this .exe file!?

Mooxe do you know if this is the correct file you have on the download section?


What will the Revolution Change? - Youth Brigade
Back to top
View user's profile Send private message
 
mooxe

Rep: 169.6
votes: 23


PostPosted: Mon Dec 18, 2006 6:48 pm Post subject: Reply with quote

The exe file is Game Spy. it is included in every CC5 mod to help encourage more players to battle online. If you do not need it, delete it.
Back to top
View user's profile Send private message Visit poster's website GameRanger Account
 
dj

Rep: 118
votes: 7


PostPosted: Mon Dec 18, 2006 8:46 pm Post subject: Reply with quote

mooxe wrote:
The exe file is Game Spy. it is included in every CC5 mod to help encourage more players to battle online. If you do not need it, delete it.


Hmmm...I still seem to have version 1.0 installed. The file is dated 12/13 so it appears to be that latest.

I deleted the .exe file...otherwise all I did was over-ride the previous (old) .pln version when I extracted the file to the plugin folder.

Read some of the earlier posts and maybe it is really is 1.1?

Also if I want to continue a saved game file from the old version, can it work properly in 1.1? Or is it best to start over?


What will the Revolution Change? - Youth Brigade
Back to top
View user's profile Send private message
 
pzjager

Rep: 1.3


PostPosted: Tue Dec 19, 2006 6:07 am Post subject: Reply with quote

dj wrote:
mooxe wrote:
The exe file is Game Spy. it is included in every CC5 mod to help encourage more players to battle online. If you do not need it, delete it.


Hmmm...I still seem to have version 1.0 installed. The file is dated 12/13 so it appears to be that latest.

I deleted the .exe file...otherwise all I did was over-ride the previous (old) .pln version when I extracted the file to the plugin folder.

Read some of the earlier posts and maybe it is really is 1.1?

Also if I want to continue a saved game file from the old version, can it work properly in 1.1? Or is it best to start over?


Hi,

Don't start over! The two versions are 100% compatible. With 1.1, you will have an improved gameplay, improved graphics etc... Your saved campaign is totally playable in 1.1 (only exception could be if you played Wintergewitter: I have improved/change a lot of VL's here, and it could create proplems)

Cheers
PJ
Back to top
View user's profile Send private message
 
dj

Rep: 118
votes: 7


PostPosted: Tue Dec 19, 2006 5:47 pm Post subject: Reply with quote

D'Accord

My French is very rusty. That is good news.

Just to clarify...the .pln file dated 12/13 is version 1.1 correct?

The download file still appears as 1.0 however the 12/13 file should be the right one which replaces the original?

Merci beaucoup


What will the Revolution Change? - Youth Brigade
Back to top
View user's profile Send private message
 
 
Post new topicReply to topic printer-friendly view Close Combat Series Forum Index -> CC5 Stalingrad Der Kessel
Goto page 1, 2  Next


 
   
 


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Forums ©





In August of 2004, Zappi, Homba, Bambam887, RedScorpion and MOOXE all pitched
in to create this Close Combat site. I would to thank all the people who have visited and
found this site to thier liking. I hope you had time to check out some of the great Close Combat
mods and our forums. I'd also like to thank all the members of our volunteer staff that have
helped over the years, and all our users that contributed to this site!